Belk Arena Wireless Outage
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 11:26 EDT
Monitoring
The issues with wireless in the Belk Arena have been resolved. We will continue to monitor the situation to see if any other issues arise.
Posted Apr 07, 2021 - 19:58 EDT
Update
Technicians from our support vendor are actively working with T&I staff to resolve this issue.
Posted Apr 07, 2021 - 08:44 EDT
Investigating
The wireless in Belk Arena is currently down. T&I has contacted the vendor and they are working on the issue. We will provide updates as soon as we receive them.
Posted Apr 06, 2021 - 19:26 EDT
This incident affected: Network & Internet Access (Belk_Arena_Fan).