Network outage, Union 3rd/4th floor
Incident Report for Davidson College
Resolved
Service was restored at 10:52am.
Posted Jul 23, 2020 - 10:52 EDT
Identified
Some wired network connections on the third and fourth floor of the Union are offline due to an network equipment issue. Normal service is expected to be restored by 11am.
Posted Jul 23, 2020 - 10:48 EDT
This incident affected: Network & Internet Access (Wired Network).