Network outage in Knox, Turner, and Field Hockey
Incident Report for Davidson College
Resolved
The issue occurred in electrical equipment that failed. The equipment will be replaced without further outage.
Posted 2 months ago. Sep 06, 2018 - 14:24 EDT
Monitoring
Network has been restored to these buildings. We're investigating the cause now and will update once it is discovered.
Posted 2 months ago. Sep 06, 2018 - 13:10 EDT
Investigating
Currently investigating.
Posted 2 months ago. Sep 06, 2018 - 12:39 EDT