Baseball Pressbox Network and area outdoor WiFi outage
Incident Report for Davidson College
Resolved
The pressbox network has been repaired. This incident has been resolved.
Posted 6 months ago. Sep 10, 2018 - 10:20 EDT
Monitoring
A workaround has been implemented to get the Baseball pressbox back online. A contractor will have to assess the damage and implement a permanent repair at a later date. We will hold this case open in case the workaround fails.
Posted 10 months ago. May 17, 2018 - 09:56 EDT
Identified
We have identified a failure in the fiber optic connection to the Baseball Pressbox. A contractor will be contacted to repair or replace the line. The outage will only affect the baseball stadium and outdoor wifi in the stadium and Davis parking lot.
Posted 10 months ago. May 16, 2018 - 08:21 EDT