Network Connectivity Issues
Incident Report for Davidson College
Resolved
The networking issues are now resolved. If you experience further issues, please contact T&I at ti@davidson.edu.
Posted Jan 22, 2020 - 09:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 08:25 EST
Identified
T&I and our vendor have identified the IP configuration issues. Although these issues have been resolved, devices with duplicate IP addresses may still linger within the network. If you experience network connectivity issues, please restart/reboot the impacted device to receive a new IP address. We are continuing to monitor the situation. If you have questions or need assistance, please contact us at ti@davidson.edu.
Posted Jan 14, 2020 - 15:09 EST
This incident affected: Network & Internet Access (Wireless: eduroam, Wireless: DavidsonSecure, Wireless: DavidsonDevice, Wireless: DavidsonGuest, Wired Network).