Network and Phones in Physical Plant Grounds shop are down
Incident Report for Davidson College
Resolved
The issue has been resolved and all services restored.
Posted 10 months ago. Sep 17, 2018 - 08:25 EDT
Investigating
A power issue was observed Sunday afternoon. The equipment never came back up after this event. Network technicians will be on-site as soon as possible in the morning to diagnose the issue. This only affects the grounds shop.
Posted 10 months ago. Sep 16, 2018 - 23:55 EDT