System Outage
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 16:39 EST
Monitoring
The critical issue impacting Banner applications has been resolved. We will continue to monitor the application environment and post any updates here.
Posted Feb 04, 2021 - 15:24 EST
Identified
All Banner applications are currently unavailable because of a critical issue in our application environment. We have identified the root cause and are working to remediate the issue as quickly as possible. Please monitor this incident for more information going forward.
Posted Feb 04, 2021 - 15:14 EST
This incident affected: Enterprise Applications (Banner).