WebTree and Iliad access issues
Incident Report for Davidson College
Resolved
Access has been fully restored and the issue is now resolved.
Posted Jun 01, 2020 - 16:12 EDT
Monitoring
We have identified the issue and access to the impacted applications have been restored. We will continue to monitor this situation and update as needed.
Posted Jun 01, 2020 - 15:09 EDT
Update
After further investigation, this outage includes all WebApps, EMS, WebTree, and Illiad from off-campus locations. We are continuing to investigate and will provide updates as soon as they become available.
Posted Jun 01, 2020 - 12:18 EDT
Investigating
We are currently investigating an issue with WebTree and Iliad access. We will provide an update when more information becomes available.
Posted Jun 01, 2020 - 11:58 EDT