Possible issues when saving to network shares
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 09, 2018 - 17:36 EST
Monitoring
We believe that this issue has been resolved for future file saves. We will be following up with those who experienced issues. Please contact T&I if you continue to experience these issues.
Posted 6 months ago. Feb 08, 2018 - 17:42 EST
Investigating
We have received isolated reports of problems when saving files to network shares. The issue is currently under investigation. Please report any strange behavior as soon as possible.
Posted 6 months ago. Feb 08, 2018 - 17:19 EST