ListServ platform outage
Incident Report for Davidson College
Resolved
The ListServ platform is online again. All listserv communication groups are available.
Posted Feb 16, 2021 - 21:54 EST
Monitoring
Our ListServ platform is currently unavailable. Communication with existing listserv groups will be unavailable until the issue is resolved. From our vendor:

"Some of our hosting services are currently down due to an outage at our ISP. There was a fiber cut or otherwise damaged in downtown DC in an area over which we have no control, and we have escalated the problem with our ISP, but due to the nature and location of the problem, there is at present no ETA for the repair. We thank you for your patience as Verizon's technician teams continue working to resolve the connection issue causing the temporary interruption of our hosting services."
Posted Feb 16, 2021 - 10:46 EST
This incident affected: Misc. (Misc.).