T&I Emergency Maintenance
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 08:51 EDT
Monitoring
External access to Davidson websites and applications has been restored with the exception of only two: webphysics.davidson.edu, phy.davidson.edu. We will continue working on restoring off-campus access to these two sites on Monday, 3/15.

The following are fully available off-campus (in addition to on-campus and via VPN):

Banner: Banner Self-Service (bannerweb.davidson.edu), DegreeWorks, Banner Parent Access (parentportal.davidson.edu)
Alumni Portal: community.davidson.edu
Physical Plant Work Order System: tmaweb.davidson.edu
Miscellaneous Web Sites: academics.davidson.edu, dsi.davidson.edu, franklin.davidson.edu, lifeislinear.davidson.edu, marchmathness.davidson.edu, offices.davidson.edu, worldcupranking.davidson.edu, bio.davidson.edu, calendly.davidson.edu, resetpassword.davidson.edu, laptops.davidson.edu, duo.davidson.edu, public.davidson.edu, fifafoefun.davidson.edu, smartsheet.davidson.edu

Please contact the T&I Support Center at ti@davidson.edu or (704) 894-2900 if you have any issues with the above sites and applications.
Posted Mar 12, 2021 - 16:12 EST
Update
We continue to make progress restoring external access to Davidson websites and applications.

The following are now fully available off-campus (in addition to on-campus and via VPN):

Banner: Banner Self-Service (bannerweb.davidson.edu), DegreeWorks, Banner Parent Access (parentportal.davidson.edu)
Alumni Portal: community.davidson.edu
Physical Plant Work Order System: tmaweb.davidson.edu
Miscellaneous Web Sites: academics.davidson.edu, dsi.davidson.edu, franklin.davidson.edu, lifeislinear.davidson.edu, marchmathness.davidson.edu, offices.davidson.edu, worldcupranking.davidson.edu, bio.davidson.edu, calendly.davidson.edu, resetpassword.davidson.edu, laptops.davidson.edu, duo.davidson.edu

We are still working on the following sites and they remain accessible only while on-campus or connected to VPN: public.davidson.edu, fifafoefun.davidson.edu, smartsheet.davidson.edu, webphysics.davidson.edu, phy.davidson.edu
Posted Mar 12, 2021 - 13:20 EST
Identified
Due to emergency network maintenance, a number of Davidson websites and web applications will be temporarily limited to on-campus and VPN access only. We regret the short notice of this maintenance, which is required to address a security vulnerability announced by the Federal government today.

Please note that T&I is taking this action as a precaution, and not due to any detected intrusion into our systems. Due to the nature of this vulnerability, we are electing to temporarily remove off-campus/off-network access to these applications until we can resolve the underlying issue.

1) We expect these applications will be unavailable from off-campus (available only on-campus or via VPN) starting tonight. Off-campus access to the following applications may be restricted for as long as several business days.

Banner: Banner Self-Service, DegreeWorks, Banner Parent Access
Alumni Portal: community.davidson.edu
Physical Plant Work Order System: tmaweb.davidson.edu
Miscellaneous Web Sites: academics.davidson.edu, dsi.davidson.edu, fifafoefun.davidson.edu, franklin.davidson.edu, lifeislinear.davidson.edu, marchmathness.davidson.edu, offices.davidson.edu, public.davidson.edu, worldcupranking.davidson.edu, bio.davidson.edu, calendly.davidson.edu, resetpassword.davidson.edu, smartsheet.davidson.edu, webphysics.davidson.edu, phy.davidson.edu, laptops.davidson.edu, duo.davidson.edu

2) The following applications and websites may be unavailable intermittently during the evening hours on Wednesday, March 10, but will again be available from on-campus and off-campus by the early morning hours of Thursday, March 11.
Covid-dashboard.davidson.edu, zoom.davidson.edu (web portal only), symptomtracker.davidson.edu, webchem.davidson.edu, ti.davidson.edu, virtuallab.davidson.edu

We note that academic advising and WebTree sign-ups begin on March 17, and Banner Self-Service off-campus availability will be a high priority for us during this outage.

Thank you for your patience and we apologize again for the inconvenience. Please contact the T&I Support Center at ti@davidson.edu or (704) 894-2900 if you have any questions.
Posted Mar 10, 2021 - 21:54 EST