PawPrint Error Message
Incident Report for Davidson College
Resolved
We have not received any more reports of this issue and believe it is resolved. Please report an issues to ti@davidson.edu or 704-894-2900.
Posted Jan 25, 2021 - 11:39 EST
Monitoring
PawPrint services have returned to normal operations, but we haven't identified the full root cause and so we aren't certain that the problem has been fully solved. T&I staff will continue to monitor for problems. Please contact the Support Center (ti@davidson.edu, 704-894-2900) if you experience further problems with print/copy services.
Posted Jan 13, 2021 - 16:38 EST
Investigating
We have reports of an error message on the PawPrinters when releasing a print job. Jobs may or may not release successfully. The situation is under investigation and we are working with our vendor on a solution.
Posted Jan 13, 2021 - 10:18 EST
This incident affected: Enterprise Applications (PawPrint).