Emergency pathing for wireless network
Incident Report for Davidson College
Resolved
Maintenance is complete. Thank you for your patience.
Posted 23 days ago. Nov 21, 2018 - 07:26 EST
Investigating
An emergency software patch is being installed on the wireless network to repair stability issues that caused access points to crash and reboot. Any outage you notice during the patch installation should last less than three minutes.
Posted 23 days ago. Nov 21, 2018 - 06:16 EST
This incident affected: Network & Internet Access (Wireless: eduroam, Wireless: DavidsonSecure, Wireless: DavidsonDevice, Wireless: DavidsonGuest).