Network outage in campus buildings without power
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 02, 2018 - 21:28 EDT
Monitoring
Power has been restored and all network services have been restored. We're currently verifying analog phone connections.
Posted 3 months ago. Sep 24, 2018 - 14:55 EDT
Identified
Shortly before 2am this morning a large number of buildings entered a power failure. We have battery equipment in most buildings, especially residence halls, to keep the network running for up to 4 hours. Since the power outage has exceeded that time frame, most of these buildings are now offline. This outage includes WiFi, wired network, printers, fire alarms, and phones. The network should be restored within 20 minutes after the power returns. If it does not return in your building after 20 minutes, please contact the Support Center and supply the building you are in along with the time the power was restored.
Posted 3 months ago. Sep 24, 2018 - 11:40 EDT
This incident affected: Network & Internet Access (Wireless: eduroam, Wireless: DavidsonSecure, Wireless: DavidsonDevice, Wireless: DavidsonGuest, Wired Network).