Duo Connection Issues in Android
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 16:54 EDT
Identified
For Android users experiencing intermittent connectivity issues, the Duo team is currently recommending closing and re-opening the Duo Mobile App or re-requesting the Push notification to work around the issue.
Posted Jul 28, 2022 - 10:40 EDT
Investigating
Duo is currently experiencing an issue causing intermittent Push notifications errors on Android devices. We are monitoring the response from Duo and will provide updates when available.
Posted Jul 28, 2022 - 09:07 EDT
This incident affected: Authentication (Duo Security Push Delivery).