Inside Davidson Unavailable Off Campus
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 14:14 EDT
Monitoring
We have implemented a fix to the problem accessing Inside Davidson while off campus. There is a slight change in the user experience. Anyone connecting to Inside Davidson will now go through a modern authentication process through Duo.
Posted Mar 31, 2020 - 12:26 EDT
Identified
Inside Davidson is not accessible from off campus. The workaround to access Inside Davidson is to connect to the VPN and then access Inside Davidson. Technical staff is working to resolve the issue.
Posted Mar 31, 2020 - 08:07 EDT
This incident affected: Davidson Websites (inside.davidson.edu).